Search found 10 matches

by A1-X1000
Mon Nov 23, 2020 6:59 am
Forum: Setup & Troubleshooting
Topic: Running Lightwave on WinUAE
Replies: 9
Views: 5491

Re: Running Lightwave on WinUAE

awesome guide thanks so much for posting! For the 1st time ever I have AmigaOS running on my notebook so I can start practicing Lightwave once again when I'm away from my Amiga :D
by A1-X1000
Sat Oct 03, 2020 4:07 am
Forum: Tips & Tutorials
Topic: Setting up Lightwave on AmigaOne X1000
Replies: 6
Views: 4273

Re: Setting up Lightwave on AmigaOne X1000

I followed that video. It doesn’t describe the crashes when rendering. I’ve run out of time today, but this aw.net thread looks interesting... https://amigaworld.net/modules/newbb/viewtopic.php?topic_id=37379&forum=27#700970 well finally got around to getting Lightwave on my X1000 up & running agai...
by A1-X1000
Mon Sep 28, 2020 2:49 am
Forum: Showroom-Gallery
Topic: Ferrari F40 finished
Replies: 2
Views: 2473

Re: Ferrari F40 finished

love it! :twisted:
by A1-X1000
Mon Sep 28, 2020 2:48 am
Forum: Showroom-Gallery
Topic: Ferrari F40
Replies: 4
Views: 2133

Re: Ferrari F40

@ Jay22

sweet looking & my all time fav Ferrari next to the GTO! :D
by A1-X1000
Fri Jan 24, 2020 5:37 pm
Forum: Tips & Tutorials
Topic: Setting up Lightwave on AmigaOne X1000
Replies: 6
Views: 4273

Re: Setting up Lightwave on AmigaOne X1000

I managed to get Lightwave running using modepro. It can load objects and access modeler. Rendering does not appear to work. I get a DSI and LW freeze on th render screen. Did anyone make any progress? I had it working fine rendering on my old Samflex board running OS4.1 update 3 I believe but it m...
by A1-X1000
Tue Jan 14, 2020 10:27 pm
Forum: Showroom-Gallery
Topic: Cinema 4D
Replies: 8
Views: 6605

Re: Cinema 4D

@ VincentGR

very nice and like the wood textures back then
by A1-X1000
Tue Jan 14, 2020 10:25 pm
Forum: Tips & Tutorials
Topic: Setting up Lightwave on AmigaOne X1000
Replies: 6
Views: 4273

Re: Setting up Lightwave on AmigaOne X1000

@ muadib

no not mine but I found it to be very helpful so hopefully ti can help out other owners running AmigaOS4.1
by A1-X1000
Tue Jan 14, 2020 5:32 am
Forum: Tips & Tutorials
Topic: Setting up Lightwave on AmigaOne X1000
Replies: 6
Views: 4273

Setting up Lightwave on AmigaOne X1000

This is an awesome video on setting up Lightwave to run natively on an A1-X1000 or any real PPC machines running AmigaOS4.1FE :D

https://www.youtube.com/watch?v=HRoeHaAS-MI
by A1-X1000
Tue Jan 14, 2020 5:09 am
Forum: Showroom-Gallery
Topic: Viper MkII render
Replies: 11
Views: 8911

Re: Viper MkII render

awesome stuff ! Was that done on a real Amiga? If so what type/spec and how long did it take to render?
by A1-X1000
Tue Jan 14, 2020 5:06 am
Forum: General
Topic: Hello world!
Replies: 8
Views: 7240

Re: Hello world!

Hi from Canada all :)