Search found 18 matches

by fxgogo
Thu Apr 22, 2021 2:17 pm
Forum: General
Topic: Looking for Cinema 4D documentation
Replies: 7
Views: 1081

Re: Looking for Cinema 4D documentation

he he, thanks. Hardly anything special, but it is working. Yeah, it is a 24bit IFF. Independent of the viewing mode, it renders a 24bit image and saves to it by default. I was initially using my A1200 CF install via emulation (my baby was being recapped), but decided to make a A4000 P96 system which...
by fxgogo
Tue Mar 23, 2021 11:18 pm
Forum: General
Topic: Looking for Cinema 4D documentation
Replies: 7
Views: 1081

Re: Looking for Cinema 4D documentation

Ok, still no manual, but I am starting to figure it out. If you know modern C4D, it does help a lot as there is so much in common with the Amiga versions.

Here is a first render to come out of it. Quite impressed with the features so far.
C4D_Basic.jpg
C4D_Basic.jpg (12.65 KiB) Viewed 1030 times
by fxgogo
Wed Mar 17, 2021 11:48 am
Forum: General
Topic: Looking for Cinema 4D documentation
Replies: 7
Views: 1081

Re: Looking for Cinema 4D documentation

Yeah, good find. I have the German ones. I am making some enquiries to see if there is an archive somewhere with the Amiga assets.
by fxgogo
Sat Mar 13, 2021 6:55 pm
Forum: General
Topic: Looking for Cinema 4D documentation
Replies: 7
Views: 1081

Looking for Cinema 4D documentation

Hi all, I need manuals to Cinema 4D. Any version is fine and they need to be in English. Anyone got anything?
by fxgogo
Sun Jan 24, 2021 10:28 pm
Forum: Setup & Troubleshooting
Topic: Running Lightwave on WinUAE
Replies: 9
Views: 6795

Re: Running Lightwave on WinUAE

Hi @muadib. So yeah, have an FPU. Imagine FPU load fine. I have 32MB of ram. Will give that test a go. I might take a while to give feedback, got to recap this 1200, I really have left it for too long and don't want to suffer damage.
by fxgogo
Mon Jan 18, 2021 9:51 pm
Forum: Setup & Troubleshooting
Topic: Running Lightwave on WinUAE
Replies: 9
Views: 6795

Re: Running Lightwave on WinUAE

Ok, interesting problem. The software works fine when I run it in WinUAE, but running it on my real A1200 with an 030 accelerator crashes when I try to load a scene. The wierd thing, is this is using the same CF card to run the Amiga OS. The assigns are working and the program loads. The error code ...
by fxgogo
Sun Dec 06, 2020 12:37 am
Forum: New Members
Topic: Returning user
Replies: 2
Views: 801

Re: Returning user

Welcome Hiddenevil. Had the same thoughts. Been playing with Imagine 2.0 and I can't believe how basic the package was. I was postive there were features there, but I can't find them. Like extruding faces. I might be missing a menu or a button, or even this came with a later version. Still it is fun...
by fxgogo
Mon Oct 05, 2020 10:35 pm
Forum: Setup & Troubleshooting
Topic: Running Lightwave on WinUAE
Replies: 9
Views: 6795

Re: Running Lightwave on WinUAE

Not to worry. I had my accelerator set in UAE, which won't let me set a math coprocessor. So set up a new machine and it was fine.
by fxgogo
Mon Oct 05, 2020 10:14 pm
Forum: Setup & Troubleshooting
Topic: Running Lightwave on WinUAE
Replies: 9
Views: 6795

Re: Running Lightwave on WinUAE

Hi muadib, I downloaded the preserved copy in the link you gave. Seems it is a folder with no need for installation. When trying to run the Modeler or Layout a windows flashes for an instant and then nothing. Any ideas as to why that is happening?
by fxgogo
Fri Sep 04, 2020 8:30 am
Forum: New Members
Topic: 3D enthusiast from Devon UK
Replies: 5
Views: 2490

Re: 3D enthusiast from Devon UK

Hello Ross. Welcome. You are in for a treat. The Amiga is responsible for the explosion in desktop video and 3D graphics in the 90's. So you not only have Lightwave, but Imagine, Cinema 4D, Sculpt 3D, Truespace, Real3D, Alladin 4D and even the origins of Blender in Traces. Enjoy exploring.