Search found 9 matches

by Jay22
Sat Jul 04, 2020 8:52 pm
Forum: Showroom-Gallery
Topic: Ferrari F40 finished
Replies: 0
Views: 7

Ferrari F40 finished

All done added a few more textures to scene and changed the wheels
by Jay22
Sun Jun 28, 2020 9:21 pm
Forum: Showroom-Gallery
Topic: Ferrari F40
Replies: 3
Views: 66

Re: Ferrari F40

Cheers the poly count on the scene was 60792.
The f40 was 37911. The count went up a lot when I added the grill mesh On the front and rear off the car. Is there a max poly limit in lightwave 5.0?
by Jay22
Sun Jun 28, 2020 8:56 pm
Forum: Showroom-Gallery
Topic: Ferrari F40
Replies: 3
Views: 66

Ferrari F40

modelled using lightwave 5.0 on vampire v4, medium resolution low anti analysing.
still not finished but coming along nicely, used winaue to render full animation on my p.c.
didnt fancy leaving the v4 on for a week :D .
by Jay22
Sat Apr 18, 2020 12:19 pm
Forum: General
Topic: Cybergraphics plugin vampire v4 help
Replies: 3
Views: 1209

Re: Cybergraphics plugin vampire v4 help

It's ok I have sorted it with a fresh install.
by Jay22
Wed Apr 15, 2020 10:04 pm
Forum: Showroom-Gallery
Topic: Viper MkII render
Replies: 10
Views: 3930

Re: Viper MkII render

Thanks I will try that, i have been using the v4 and lightwave for the last few days it's definitely quicker at playing ham8 in hires than my 060. But there's a few bugs they need to iron out on the v4, with the aga/saga chipset and trimmings ect. But it gets better with each update. The v2 uses the...
by Jay22
Wed Apr 15, 2020 8:49 am
Forum: Showroom-Gallery
Topic: Viper MkII render
Replies: 10
Views: 3930

Re: Viper MkII render

I rendered a scene of animation in a custom size 1024 x 740 in ham 8, but after the scene was animated I was left with a blackscreen. All the frames of animation are still there. The scene renders fine with the chosen resolutions that lightwave has to offer. I suppose I could save all frames as a 24...
by Jay22
Tue Apr 14, 2020 10:33 pm
Forum: General
Topic: What Amiga models do you all work with?
Replies: 14
Views: 4257

Re: What Amiga models do you all work with?

A1200 with blizzard 060 85mhz, I have just purchased a vampire v4. So will be doing some comparisons, with render times. See if the old girl can keep up.
by Jay22
Tue Apr 14, 2020 10:23 pm
Forum: Showroom-Gallery
Topic: Viper MkII render
Replies: 10
Views: 3930

Re: Viper MkII render

Cool was it rendered in ham mode or rtg? What was the resolution?
by Jay22
Tue Apr 14, 2020 10:00 pm
Forum: General
Topic: Cybergraphics plugin vampire v4 help
Replies: 3
Views: 1209

Cybergraphics plugin vampire v4 help

Has anyone got the cybergfx plugin to work with the vampire v4. Do i need to install cybergraphics drivers to use the plugin or does it work under p96? When I open the cybergfx v1.2 app it doesn't let me select a screenmode. I have used mode pro to upscale modeler and layout screens, but when I load...